製品情報
2017.12.18
(重要) Q-SYS Designerアップデートのお願い

QSCはQ-SYS Designer v6.1.1およびv6.2.0に関する問題を発見しました。


- Q-SYS Designer v6.1.1およびv6.2.0でシステムを運用している場合、一定期間経過後にQ-SYSデバイスがロックアップする可能性があります。システムの復旧にはデバイスの再起動が必要となります。


- v6.1.1およびv6.2.0がインストールされている場合は、Q-SYS Designer v6.1.2またはv6.2.1 へアップグレードを実施してください。


該当のQ-SYS Designerは以下リンク先よりダウンロードできます。


Q-SYS Designer v6.1.2

Q-SYS Designer v6.2.1


ご不明点などがございましたら弊社マーケティンググループまでお問い合わせください。


戻る
トップへ